• Welcome, Guest. Please login.
 

Go back to CodeWalrus.

windows movie maker - recording problem

Started by pillagemyvillage, September 08, 2008, 11:08:04 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pillagemyvillage

hey all, after a virus ripped my computer apart windows movie maker doesnt want to work!
well it does work but i cannot record any tunes!
ive recorded exactly the same way as before (using easycap)  but i now recieve an error message saying the file is not indexed!
does anyone know a way to fix this?
i was recommended to try opening the file in windows media file editor and save and index there.
but i try to load and save and index but i get another error message!

one thing different ive noticed is that when recording in wmm the kb stays at 5kb all the way through the recording!?
i never had this problem before the virus...
can anyone help?

Not a Number

Have you been able to get rid of the virus with your anti-virus software?

Also, if you're aiming to record the audio, then WMM blows*. It always crashes on startup and such everytime I use it now.
I recommend recording the audio using the Line In in Audacity. On Stereo, of course.

(*well, WMM blows full stop. Even though it's the only video editting software I have due to low specness.)

pillagemyvillage

ok ive fixed it now but not with wmm, ive used the programme supplied with easycap.
its annoying as it takes alot longer now  :'(
anyway if any one does have easycap and needs help recording let me know  :)

DJ_Omnimaga

I never really used WMM recorder, I generally use a digital camera to record the screen of MTVMG since I don't have the right cables for that and the sound goes directly through the PC, recorded with Audacity. Either that cam or my webcam. However my copy of WMM broke many times. Before formatting last year it missed all video transitions and effects except fade in and outs, then after formatting I think it broke somehow again and it wouldnt let me save anything anymore (would either crash or give me all sorts of errors) but then I realised it was because of a music sequencer I installed on my PC (I think FL Studio 6/7 or Sony Acid Pro) and I fixed it afterward, however now I am no longer able to import mp3s in it, so I have to convert my songs to wav format to be able to use them in WMM.
Omnimaga/TIMGUL founder and former TI-83+/84+ BASIC/Hybrid/Axe programmer



http://i-lost-the-ga.me

Powered by EzPortal