• Welcome, Guest. Please login.
 

Go back to CodeWalrus.

Downtime

Started by DJ Omnimaga, October 12, 2008, 05:44:16 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

DJ_Omnimaga

October 12, 2008, 05:44:16 am Last Edit: October 12, 2008, 06:03:11 am by DJ Omnimaga
The site was down for the entire evening and a part of the night due to a database server problem. Everything should be back to normal now.

Keep in mind the downtime caused posts from the past 2 days to dissapear, as well as forums accounts registered within that timeframe, so you will have to repost them again.
Omnimaga/TIMGUL founder and former TI-83+/84+ BASIC/Hybrid/Axe programmer



http://i-lost-the-ga.me

quade77

ok man cool,,, just glad to be back :)

DJ_Omnimaga

At least I'm glad we didn't got hacked again. With these anti-Music 2000 haters on the web we never know. With the software we use now we're more safe though. With IPB we got hacked once. Someone used a security hole to upload spam softwares on my webspace to send 10000+ e-mails to a spam list and got my account suspended. After sorting things out with 1and1 they kept email feature disabled in case something bad happens again but it caused lot of errors on the forums when posting, even if the post went through fine, so this meant lot of double-posts appeared on the board. A few months later I was glad to get help from SMF to convert software without losing all attachments

I do some backups of all files on this host as well as the database in case something bad happens. This time it's 1and1 who put the database back up though. I would really hate to lose all the work put in this site. TIMGUL may be only less than 1 year old but a lot of members contributed so far and I like how we didn't got troublesome users so far. On my other site I often had to rely on temporary or permanent banning
Omnimaga/TIMGUL founder and former TI-83+/84+ BASIC/Hybrid/Axe programmer



http://i-lost-the-ga.me

DJ_Omnimaga

1and1 just did some maintenance an hour ago, so it is why the site was down for an hour. It was a server upgrade actually.
Omnimaga/TIMGUL founder and former TI-83+/84+ BASIC/Hybrid/Axe programmer



http://i-lost-the-ga.me

Powered by EzPortal